Poprzedni temat «» Następny temat
Autor Wiadomość
Users Profile Panel
STxPawlo 

Posty: 31
Piwa: 16/20
Wysłany: Pon 01 Paź, 2007   
   Adres forum: www.forum.tuningfever.pl


nie przy tym blad lezy Knofel ;)

w linijce jest blad:
Kod
<a href="javascript:hide_menu({postrow.U_POST_ID}">[ SCHOWAJ ]</a>


a ma byc jak wyzej napisales :P

Kod
<a href="javascript:javascript:hide_menu({postrow.U_POST_ID})">[ SCHOWAJ ]</a>
Postaw piwo autorowi tego posta
 
     
Więcej szczegółów
Wystawiono 1 piw(a):
KnofeL
KnofeL 
Ti-Rex



Posty: 1546
Piwa: 3790/41
Skąd: Wodzis?aw ?l?ski
Wysłany: Pon 01 Paź, 2007   
   Adres forum: http://ave.nazwa.pl/knofel/


Faktycznie, poprawi?em :mrgreen:
_________________
..:: Made by KnofeL
::..

Chcesz pomocy... Tylko FORUM! nie wysy?a? do mnie PW!
Postaw piwo autorowi tego posta
 
     
dragoneczek

Posty: 2
Wysłany: Wto 02 Paź, 2007   
   Adres forum: www.extraligia.prv.pl


ciekawy modu?
Postaw piwo autorowi tego posta
 
     
arcy 
SailForum



Posty: 264
Piwa: 38/19
Skąd: Blachownia
Wysłany: Wto 02 Paź, 2007   
   Adres forum: http://www.sailforum.pl


KnofeL, mam pytanko, jak bardzo wp?ywa to na obci??enie forum, ilo?? zapyta??
_________________
www.sailforum.pl - forum ?eglarskie | www.arcy.net
instalacja for, usuwanie b??d?w - support for phpBB by Przemo
Postaw piwo autorowi tego posta
 
 
     
KnofeL 
Ti-Rex



Posty: 1546
Piwa: 3790/41
Skąd: Wodzis?aw ?l?ski
Wysłany: Wto 02 Paź, 2007   
   Adres forum: http://ave.nazwa.pl/knofel/


arcy napisał/a
KnofeL, mam pytanko, jak bardzo wp?ywa to na obci??enie forum, ilo?? zapyta??

Jedyne obci??enie to za?adowanie tych 5-6 malutkich ikonek reszta to czysty HTML i pro?ciutki skrypcik JavaScript, zero zapyta? ;)
_________________
..:: Made by KnofeL
::..

Chcesz pomocy... Tylko FORUM! nie wysy?a? do mnie PW!
Postaw piwo autorowi tego posta
 
     
Więcej szczegółów
Wystawiono 1 piw(a):
arcy
arcy 
SailForum



Posty: 264
Piwa: 38/19
Skąd: Blachownia
Wysłany: Wto 02 Paź, 2007   
   Adres forum: http://www.sailforum.pl


KnofeL, chcia?em umie?ci? to menu pod przyciskiem "Profil".
W pliku viewtopic_body.tpl zrobi?em tak:
Kod
<td class="{postrow.ROW_CLASS}" width="100%" valign="top" nowrap="nowrap">
<table cellspacing="0" cellpadding="0" border="0" width="100%">
<tr>
<td valign="top" nowrap="nowrap">{postrow.HELPED_ME}<!-- BEGIN users_panel -->
<img onclick="menu({postrow.U_POST_ID})" align="left" src="templates/xandblue/images/lang_polish/icon_profile.gif">
<span id="users_panel_{postrow.U_POST_ID}" style="position:absolute; left:?px; top:?px; z-index:1; visibility:hidden">
<table style="border: 1px solid black" cellspacing="0" cellpadding="1" class="forumline">
<tr>
<td align="center" class="row2" height="20" colspan="2"><b><a href="javascript:javascript:hide_menu({postrow.U_POST_ID})">[ SCHOWAJ ]</a></b></td>
</tr>
<tr>
<td align="center" class="row1" width="32" height="32"><img src="images/profile.png"></td>
<td class="row1" width="220"><b>{postrow.PROFILE_LINK}</b></td>
</tr>
<!-- BEGIN users_panel_edit -->
<tr>
<td align="center" class="row2" width="32" height="32"><img src="images/edit.png"></td>
<td class="row2"><b>{postrow.EDIT_PROFILE_LINK}</b></td>
</tr>
<!-- END users_panel_edit -->
<tr>
<td align="center" class="row1" width="32" height="32"><img src="images/mail.png"></td>
<td class="row1"><b>{postrow.PW_LINK}</b></td>
</tr>
<tr>
<td align="center" class="row2" width="32" height="32"><img src="images/email.png"></td>
<td class="row2"><b>{postrow.EMAIL_LINK}</b></td>
</tr>
<!-- znajdz wszystkie posty - na razie nie dziala <tr>
<td align="center" class="row1" width="32" height="32"><img src="images/find.png"></td>
<td class="row1"><b>{postrow.POSTS_LINK}</b></td>
</tr> -->
<tr>
<td align="center" class="row2" width="32" height="32"><img src="images/ignore.png"></td>
<td class="row2"><b>{postrow.IGNORE_LINK}</b></td>
</tr>
<!-- BEGIN users_panel_warn -->
<tr>
<td align="center" class="row1" width="32" height="32"><img src="images/warn.png"></td>
<td class="row1"><b>{postrow.WARN_LINK}</b></td>
</tr>
<!-- END users_panel_warn -->
</table></span>
<!-- END users_panel --> {postrow.PM_IMG} {postrow.EMAIL_IMG} {postrow.WWW_IMG} {postrow.YIM_IMG}{postrow.MSN_IMG}</td>

No i mam problem z poprawnym wy?wietlaniem tych ikonek pod kja?dym postem np[. tu http://www.sailforum.pl/tematy17/2820,15.htm#43276 jest jaka? dziura, nie s? w jednej linii. Jak to poprawi??

[ Dodano: Wto 02 Pa?, 2007 ]
Ju? wiem ;)
Kod
<!-- BEGIN users_panel -->
<img onclick="menu({postrow.U_POST_ID})" align="left" src="templates/xandblue/images/lang_polish/icon_profile.gif">

align="left" nalezy zamieni? na align="center" :]
_________________
www.sailforum.pl - forum ?eglarskie | www.arcy.net
instalacja for, usuwanie b??d?w - support for phpBB by Przemo
Postaw piwo autorowi tego posta
 
 
     
eXPieraze

Posty: 1
Postawił 11 piw(a)
Wysłany: Czw 04 Paź, 2007   
   Adres forum: http://www.fplac2.yoyo.pl


Ja mam taki problem ?e nie ma wida? ikonek.....
A ikonki s? w w?a?ciwym folderze.....PLZ HELP ME
Postaw piwo autorowi tego posta
 
     
Hanys 

Posty: 12
Postawił 9 piw(a)
Skąd: Przejdź do mapy
Wysłany: Czw 04 Paź, 2007   
   Adres forum: www.forum.model-klub.pl


witam , zrobi?em wszystko jak nale?y ale nie mo?na schowa? menu.
_________________
pozdro
Postaw piwo autorowi tego posta
 
     
nalesnikk 

Posty: 9
Piwa: 6/17
Wysłany: Czw 04 Paź, 2007   
   Adres forum: http://polishscape.izihost.org/ | localhost


ehh no i mam problem ^^
jak usun?? odst?p mi?dzy ikonk? a nickiem? bo jak daje przed to mi przesuwa nick a jak daje po to mi ikonka linijke ni?ej leci xP
P.S. przy centrowaniu

[ Dodano: Czw 04 Pa?, 2007 ]
ok ju? nietrzeba zrobi?em sobie pod przyciskiem Profil :)
Postaw piwo autorowi tego posta
 
     
KnofeL 
Ti-Rex



Posty: 1546
Piwa: 3790/41
Skąd: Wodzis?aw ?l?ski
Wysłany: Czw 04 Paź, 2007   
   Adres forum: http://ave.nazwa.pl/knofel/


Wrzuci?em poprawion? paczk?, powinno pom?c z niechowaniem si? menu i niewy?wietlaniem si? ikonek.

Update:
Wykona? instrukcj? od pocz?tku - Pami?taj?c o podanie adresu forum w pliku viewtopic.php
_________________
..:: Made by KnofeL
::..

Chcesz pomocy... Tylko FORUM! nie wysy?a? do mnie PW!
Postaw piwo autorowi tego posta
 
     
nalesnikk 

Posty: 9
Piwa: 6/17
Wysłany: Pią 05 Paź, 2007   
   Adres forum: http://polishscape.izihost.org/ | localhost


ja sobie zrobi?em, ?e zamiast tego [ SCHOWAJ ] mam nick usera z usercallem i chce sobie zrobi? ?eby wyskakiwa?o to menu po klikni?ciu na nazwe u?ytkownika (strace ucalla ale b?d? go mia? w menu)

i tu pytanie
jak to zrobi? ;)
wiem tyle, ?e trzeba przeksza?ci? t? linijk?:
Kod
<img onclick="menu({postrow.U_POST_ID})" align="left" src="templates/FrayCan/images/lang_polish/icon_profile.gif">


(dotej pory mam pod ikonk? profil)
Postaw piwo autorowi tego posta
 
     
Apex

Posty: 1
Postawił 7 piw(a)
Wysłany: Czw 08 Lis, 2007   
   Adres forum: www.iCoders.pl


Rz?dze mi wszystko dzia?a za drugim razem dopiero ale dzia?a :) Nie m?g?by? doda? lepszej jako?ci ikonek? ;)
Postaw piwo autorowi tego posta
 
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  



Za treść postów administracja nie odpowiada. W przypadku naruszenia prawa, wszelkie zgromadzone dane o osobie łamiącej prawo, zostaną przekazane odpowiednim władzom. Kopiowanie elementów graficznych oraz rozwiązań technologicznych zastosowanych na niniejszej witrynie surowo wzbronione.
Strona wygenerowana w 0,21 sekundy. Zapytań do SQL: 49