Poprzedni temat «» Następny temat
Autor Wiadomość
Google Map Mod 2.3.2
cybul

Posty: 13
Piwa: 1/9
Skąd: Przejdź do mapy
Wysłany: Pią 02 Lis, 2007   
   Adres forum: www.forum.trzcianka.com.pl


aule, dok?adnie....qbs, znowu musisz poprawia? :P
Postaw piwo autorowi tego posta
 
     
aule 

Posty: 9
Otrzymał 1 piw(a)
Skąd: Przejdź do mapy
Wysłany: Pią 02 Lis, 2007   
   Adres forum: www.ytrc.pl


no tak

Rozumiem ?e ca?y czas zostaje ta sama struktura tabel w bazie danych.
A i nie ma instrukcji dodania tabeli odno?nie "Miejsc" po dodaniu lokalizacji miejsca wywala b??d.
_________________
AARCIA - Bi?uteria Artystyczna
Postaw piwo autorowi tego posta
 
     
bartus2003

Posty: 13
Piwa: 1/12
Skąd: Przejdź do mapy
Wysłany: Pią 02 Lis, 2007   
   Adres forum: forum.warrock.com.pl


O super
qbs napisał/a
wgrajcie sobie aktualizacje Update230_231.zip
to jest lekarstwo ;-)

qbs, albo kto? inny prosz? powiedzcie mi co zrobi? aby nicki admin?w mod?w i innych w MARKERACH by?y kolorowe :/
Postaw piwo autorowi tego posta
 
     
aule 

Posty: 9
Otrzymał 1 piw(a)
Skąd: Przejdź do mapy
Wysłany: Pią 02 Lis, 2007   
   Adres forum: www.ytrc.pl


Lekarstwo nie dzia?a :cry:
_________________
AARCIA - Bi?uteria Artystyczna
Postaw piwo autorowi tego posta
 
     
acik

Posty: 14
Postawił 37 piw(a)
Skąd: Katowice
Wysłany: Pią 02 Lis, 2007   
   Adres forum: http://se-tuning.nazwa.pl


Ja te? prosi?bym o porad? jak zrobi? aby nicki admin?w mod?w i innych w MARKERACH by?y kolorowe.aule, zr?b moda jeszcze raz co? sknoci?e?.Wszystkim dzia?a tylko Tobie nie.
Postaw piwo autorowi tego posta
 
     
aule 

Posty: 9
Otrzymał 1 piw(a)
Skąd: Przejdź do mapy
Wysłany: Pią 02 Lis, 2007   
   Adres forum: www.ytrc.pl


Zrobi?em od nowa wed?ug instrukcji i dalej nie dzia?a. :cry: :cry:

[ Dodano: Pi? 02 Lis, 2007 ]
No ch?opaki

Zrobi?em to wszystko raz jeszcze na czystym forum na czystej bazie danych.
http://www.aarcia.pl/test/for/1/googlemap.php

I nic nie dzia?a. :cry: :cry: :cry:
_________________
AARCIA - Bi?uteria Artystyczna
Postaw piwo autorowi tego posta
 
     
Rlyeh 

Posty: 1
Postawił 4 piw(a)
Skąd: Przejdź do mapy
Wysłany: Pią 02 Lis, 2007   
   Adres forum: http://nasze-wiatrowki.pl


Witam,

Te? pr?bowa?em zamontowa? moda na ?wie?ym forum testowym. Setup jako? poszed? (by?o jakie? ostrze?enie, niestety nie zanotowa?em jakie). PhpBB by Przemo v1.12.5, subSilver, pliki moda ?ci?gni?te dzisiaj o pi?tnastej. Modyfikacji dokona?em ze szczeg?lnym pietyzmem i namaszczeniem.

1) U mnie r?wnie? dodawanie lokalizacji dziwnie wygl?da - doda? mo?na, ale nic z tego nie wynika - pina nie wida?. Edytowa? mo?na - pin widoczny. W przegl?dzie nie wida? ?adnych lokalizacji (IE7 i FF 2.0.0.8).

2) Dodawanie miejsca - tu zaskoczenie. 'Dodaj miejsce':
Kod
DEBUG MODE

SQL Error : 1146 Table 'nw.phpbb_map_places' doesn't exist

INSERT INTO phpbb_map_places ( place_name, place_location, place_icon, place_description, place_lat, place_long ) VALUES ( 'mazwa miejsca', 'Lublin', '', 'opis', '', '' )

Line : 192
File : googlemap.php

Tak, rozumiem co tu jest napisane. Tylko nie wiem, czy powinienem z tym walczy? zak?adaj?c, ?e to po mojej stronie setup si? wysypa? (?), czy te? mo?e jest to b??d instalatora.
Postaw piwo autorowi tego posta
 
     
bartus2003

Posty: 13
Piwa: 1/12
Skąd: Przejdź do mapy
Wysłany: Sob 03 Lis, 2007   
   Adres forum: forum.warrock.com.pl


qbs, albo kto? inny prosz? powiedzcie mi co zrobi? aby nicki admin?w mod?w i innych w MARKERACH by?y kolorowe :/
Postaw piwo autorowi tego posta
 
     
cybul

Posty: 13
Piwa: 1/9
Skąd: Przejdź do mapy
Wysłany: Sob 03 Lis, 2007   
   Adres forum: www.forum.trzcianka.com.pl


u mnie si? nic nie zmieni?o tylko w dodaj miejsce:
Kod
An error has been occured while inserting place data.

DEBUG MODE

SQL Error : 1146 Table 'forumsql1.phpbb_map_places' doesn't exist

INSERT INTO phpbb_map_places ( place_name, place_location, place_icon, place_description, place_lat, place_long ) VALUES ( 'Rondo', '', '', '', '53.04162587780393', '16.461639404296875' )

Line : 192
File : googlemap.php


?adnych innych kolork?w...-> www.forum.trzcianka.com.pl/googlemap.php
Postaw piwo autorowi tego posta
 
     
aule 

Posty: 9
Otrzymał 1 piw(a)
Skąd: Przejdź do mapy
Wysłany: Nie 04 Lis, 2007   
   Adres forum: www.ytrc.pl


Uda?o mi si? wr?ci? do wersji 2.0.2

Dzia?a w Opera o FF W IE pokazuje b??d.

Zacze?o si? od tego i to nagle.


Obecnie mam wersj? 2.3.1 http://ytrc.pl/googlemap.php?mode=view

W Opera i FF dzia?a. ?eby dzia?a?o pozostawi?em plik markers.php z wersji 2.0.2

Ale nadal wyskakuje za??czony b??d w IE

POMOCY

[ Dodano: Nie 04 Lis, 2007 ]
Po skasowaniu warto?ci z bazy danych mapa zacz??a dzia?a?.

Ale aby dzia?a?e musi by? wykonany myk.

Wgra? na serwer plik googlepam.php z wersjii 2.0.2
odpali?
wgra? plik z wersji 2.3.1
odpali?

pokazuj? si? markery i wszystkie przegl?darki to ?ykaj?. ALE nie pokazuj? si? flagi nad markerem konkretnego u?ytkownika.
Pokazuj? si? dopiero po wgraniu pliku googlemap.js z wersji 2.0.2

Z moich wniosk?w wynika ?e przy przej?ciu z wersji 2.0.2 na 2.3.1 baza danych nie jest poprawnie konfigurowana i wynikaj? problemy.
Dodatkowo nie mam mo?liwo?ci dodawania "Miejsc" a wcze?niej na wersji 2.3.1 by?a.

Prosze o pomoc w skonfigurowaniu tabel w bazie danych aby t zacz??o poprawnie dzia?a?.
Obecnie musze poprosi? wszystkich o ponownie dodanie si? do mapy.

googlemap.JPG
Plik ściągnięto 4 raz(y) 34,12 KB

_________________
AARCIA - Bi?uteria Artystyczna
Postaw piwo autorowi tego posta
 
     
?ukasz 

Posty: 24
Piwa: 1/43
Skąd: Polkowice
Wysłany: Nie 04 Lis, 2007   
   Adres forum: www.polkombkp.lh.pl/phpBB/phpBB


a u mnie nie mozna dodac lokalizacji. Czysci?em cache i optymalizowa?em baze danych
_________________
rzeczy oczywiste s? przewa?nie najmniej oczywiste
Postaw piwo autorowi tego posta
 
     
cybul

Posty: 13
Piwa: 1/9
Skąd: Przejdź do mapy
Wysłany: Wto 06 Lis, 2007   
   Adres forum: www.forum.trzcianka.com.pl


OK :D Wszystko mi dzia?a ale mam pytanie:
Czy mo?na (jak tak to jak :P ) da? zezwolenia dla jednej z grup na dodawanie nowych miejsc ?
Postaw piwo autorowi tego posta
 
     
qbs 


Posty: 598
Piwa: 353/29
Skąd: wroc?aw
Wysłany: Wto 06 Lis, 2007   
   Adres forum: n/a


aule, myslalem ze pisze ze zrozmieniem:
Kod
#
#-----[ COPY AND OVERWRITE ]------------------------------------------
#

googlemap.php
googlemaps2.js
markers.php
map_icons/marker0.png
map_icons/marker1.png
map_icons/marker2.png
map_icons/marker9.png
templates/subSilver/googlemaps2.tpl
templates/subSilver/googlemaps2_place.tpl
templates/subSilver/images/icon_mini_map.gif
_________________
ixdude.com
i have been waiting, all of my life, for you to come along and make everything all right. my body shaking, right through the bones, so take my by the hand, please don't leave me here alone. and i wonder if you know just how i feel, i feel... yeah... and i wonder how i know it is... it's real... it's real. coz' i want you to save me, just please save me, save me... coz' i need you to save me, just please save me, save me...
Postaw piwo autorowi tego posta
 
     
aule 

Posty: 9
Otrzymał 1 piw(a)
Skąd: Przejdź do mapy
Wysłany: Wto 06 Lis, 2007   
   Adres forum: www.ytrc.pl


Cz?oweiku takie srawy to ja na informatyce w technikum bra?em kilkana?cie lat temu.

Mnie chodzi o to ?e jest jaka? maniana z baza danych. I jak wykona?em wszystko wed?ug instrukcji (copy overwrite edit itd...) to nie dzia?a.

Konfiguracj? plik?w z konkretnych wersji poda?em wy?ej. w takiej dzia?a ale nie ca?kiem. Pr?bowa?em ju? wszystkich konfiguracji.

Ostatnio mi u?ytkownicy donie?li, ze nie da si? ustawi? na sta?e aby mapa by?a hybryd?. Jak to jest ?e jak zapodam .js z wersji 2.3.1 to nie pokazuje avatar?w ani ?adnych opis?w u?ytkownika we fladze nad markerem?

Wi?c na jakiej zasadzie mog?o doj?? do zawirusowania uk?adu tabel w bazie danych przy przej?ciu z wersji 2.0.2 na 2.3.1 i co z tym zrobi?.

Jak wyczy?ci? baz? lub jaki parametr bazy mo?e powodowa? ?e skrypt mapy b??dnie lub wcale nie odczytuje dane?

[ Dodano: Wto 06 Lis, 2007 ]
Twu twu

to chyba zale?y od ci?nienia na dworze.

W?a?nie zapoda?em i kurna zacze?o dzia?a?. Ju? ca?kiem tego nie kumam wczoraj jak z tym walczy?em i zapodawa?em wersj? 2.3.1 by?o do dupy.

Ale bez problemu si? nie obesz?o. na operze nie mie?ci si? avatar z opisem we fladze tylko wystaje poza ni?.

Co z tym??
_________________
AARCIA - Bi?uteria Artystyczna
Postaw piwo autorowi tego posta
 
     
qbs 


Posty: 598
Piwa: 353/29
Skąd: wroc?aw
Wysłany: Sro 07 Lis, 2007   
   Adres forum: n/a


aule napisał/a
Ale bez problemu si? nie obesz?o. na operze nie mie?ci si? avatar z opisem we fladze tylko wystaje poza ni?.

Co z tym??

a z tym to do google, to samo jest na ff i za cholere nie wiem jak to obejsc. co dziwniejsze, jak ponownie wyswietlam "balonik" to jest ok. podejrzewam ze ich skrypt lekko daje dupy przez obrazki. moze jakby sie okreslilo wysokosc obrazkow.... zobaczymy.
_________________
ixdude.com
i have been waiting, all of my life, for you to come along and make everything all right. my body shaking, right through the bones, so take my by the hand, please don't leave me here alone. and i wonder if you know just how i feel, i feel... yeah... and i wonder how i know it is... it's real... it's real. coz' i want you to save me, just please save me, save me... coz' i need you to save me, just please save me, save me...
Postaw piwo autorowi tego posta
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  



Za treść postów administracja nie odpowiada. W przypadku naruszenia prawa, wszelkie zgromadzone dane o osobie łamiącej prawo, zostaną przekazane odpowiednim władzom. Kopiowanie elementów graficznych oraz rozwiązań technologicznych zastosowanych na niniejszej witrynie surowo wzbronione.
Strona wygenerowana w 0,12 sekundy. Zapytań do SQL: 55