Poprzedni temat «» Następny temat
Autor Wiadomość
Mapa Google v 1.12
vader

Posty: 22
Postawił 52 piw(a)
Wysłany: Wto 27 Cze, 2006   
   Adres forum: http://pierwszagim.yoyo.pl


jestem noob, dzialam z gotowca, nie dziw sie... jak sie to robi ? Ja wchodze wpisujac na koncu google_map.php... Instrukcja... z tym bedzie problem bo nie wiem jakie instrukcje byly w gotowcach wykorzystane (sadze ze wszystkie)
Postaw piwo autorowi tego posta
 
     
KnofeL 
Ti-Rex



Posty: 1546
Piwa: 3790/41
Skąd: Wodzis?aw ?l?ski
Wysłany: Wto 27 Cze, 2006   
   Adres forum: http://ave.nazwa.pl/knofel/


Heh... Domy?lam si? ?e nie masz kopii zapasowej plik?w kt?re podmieni?e? ?? Je?li masz to wgraj je spowrotem, je?li nie to przegaj z "orginalnej" paczki phpbb by przemo.

I r?b wszystko wg tej instrukcji -> http://mody.lastinn.info/...ogle_v_112.html i w tedy napewno nie b?dziesz mia? ?adnych problem?w
_________________
..:: Made by KnofeL
::..

Chcesz pomocy... Tylko FORUM! nie wysy?a? do mnie PW!
Postaw piwo autorowi tego posta
 
     
vader

Posty: 22
Postawił 52 piw(a)
Wysłany: Wto 27 Cze, 2006   
   Adres forum: http://pierwszagim.yoyo.pl


heh i tu sie mylisz mam na pendrive'ie cale forum ..... a ile zajmuje podmiana wszystkich plikow na piechote ?
Postaw piwo autorowi tego posta
 
     
KnofeL 
Ti-Rex



Posty: 1546
Piwa: 3790/41
Skąd: Wodzis?aw ?l?ski
Wysłany: Wto 27 Cze, 2006   
   Adres forum: http://ave.nazwa.pl/knofel/


Co to znaczy " a ile zajmuje podmiana wszystkich plikow na piechote ?" :?: :!:
_________________
..:: Made by KnofeL
::..

Chcesz pomocy... Tylko FORUM! nie wysy?a? do mnie PW!
Postaw piwo autorowi tego posta
 
     
INIM 
C'est moi...


Posty: 369
Piwa: 126/37
Skąd: Ruda ?l?ska
Wysłany: Wto 27 Cze, 2006   
   Adres forum: http://www.e-comp.org/


R?cznie... tak mi si? wydaje.
_________________
[ Forum Komputerowe ] [ Harmoszka.com ]
Za darmo pomagam tylko na forum.
Postaw piwo autorowi tego posta
 
 
     
Więcej szczegółów
Wystawiono 1 piw(a):
vader
KnofeL 
Ti-Rex



Posty: 1546
Piwa: 3790/41
Skąd: Wodzis?aw ?l?ski
Wysłany: Wto 27 Cze, 2006   
   Adres forum: http://ave.nazwa.pl/knofel/


Aha skoro r?cznie... to - jak to m?wimy my elektronicy - to zale?y :P

Jak masz w tym wprawe to pare(na?cie) minut jesli nie to dlu?ej ;)
_________________
..:: Made by KnofeL
::..

Chcesz pomocy... Tylko FORUM! nie wysy?a? do mnie PW!
Postaw piwo autorowi tego posta
 
     
futrzak 


Posty: 36
Piwa: 1/6
Wysłany: Wto 27 Cze, 2006   
   Adres forum: http://www.forum.pobieralnia.pl


witajcie mam pewien problem - przenosilem forum na nowy serwer i teraz mi wyskakuje taki blad: http://www.pobieralnia.pl...f7553793771cbde

czy wie ktos co zrobi? ?
_________________
www.pobieralnia.pl | www.futi.pl
Postaw piwo autorowi tego posta
 
     
qbs 


Posty: 598
Piwa: 353/29
Skąd: wroc?aw
Wysłany: Wto 27 Cze, 2006   
   Adres forum: n/a


nadac chmody 777 plikowi markers.xml
_________________
ixdude.com
i have been waiting, all of my life, for you to come along and make everything all right. my body shaking, right through the bones, so take my by the hand, please don't leave me here alone. and i wonder if you know just how i feel, i feel... yeah... and i wonder how i know it is... it's real... it's real. coz' i want you to save me, just please save me, save me... coz' i need you to save me, just please save me, save me...
Postaw piwo autorowi tego posta
 
     
Więcej szczegółów
Wystawiono 1 piw(a):
futrzak
vader

Posty: 22
Postawił 52 piw(a)
Wysłany: Sro 28 Cze, 2006   
   Adres forum: http://pierwszagim.yoyo.pl


Knofel dzieki, wszystko jak nale?y :mrgreen: :mrgreen: :)

Teraz troche kosmetyki, jak sie ustawia zeby przy wlaczeniu byl tryb HYBRID a nie MAP lub SATELITE ?? Gdy zmieniam z MAP na inne mapa sie zmniejsza do minimum a to dosyc niewygodne ( a widzialem ze na innych forach wszystko dzia?a jak nale?y ).....

W kt?rym pliku zmienia sie widok strony glownej ?? Przy zmianach tresci wpisalem niechc?cy <" i wy?wietla na samej g?rze strony ten znaczek
Postaw piwo autorowi tego posta
 
     
ciaastek 


Posty: 191
Piwa: 16/7
Skąd: Katowice
Wysłany: Czw 29 Cze, 2006   
   Adres forum: brak, jak b?d? oczekiwa? pomocy to podam


overall_header.tpl

Chyba sam nie wiesz co niechc?cy wpisa?e? :lol:
_________________
http://ciaastek.net/img/button.gif
Postaw piwo autorowi tego posta
 
 
     
dzoker 

Posty: 1
Wysłany: Pon 04 Wrz, 2006   
   Adres forum: http://dhost.info/ghostbusters/phpbb/


Witam. M?j problem z modem polega na tym, ?e owszem wszystko powgrywane, klucze wygenerowane, dzia?a?o przez spory okres czasu, ale wchodz? ostatnio a tam "Can't find markers file." Pomy?la?em, ?e to mo?e co? z plikiem "markres.xml" ale ten jest i nic si? w nim nie zmieni?o. W PA wszystko wygl?da normalnie... Za? na stronie z map? jedynie ww. tekst i nic wi?cej... Z czym mo?e by? to zwi?zane i jak si? tego pozby
Postaw piwo autorowi tego posta
 
     
sebp 


Posty: 7
Skąd: Warszawa
Wysłany: Pią 29 Wrz, 2006   
   Adres forum: http://kuglarstwo.pl/forum


Google zaaktualizowa?o map? Polski o sie? dr?g. Jest teraz bardziej dok?adne i s? naniesione miasta. Wilele interfejs?w na stronach ju? wykorzystuje te nowe mo?liwo?ci. Co z tego jak ta nasz forumowa nadal wy?wietla tylko kontur kraju. Macie pomys? jak pod??czy? si? do nowego API?
Postaw piwo autorowi tego posta
 
     
geman 



Posty: 177
Piwa: 36/7
Skąd: Raszyn
Wysłany: Pią 29 Wrz, 2006   
   Adres forum: nie mam :)


http://www.google.com/api...on/upgrade.html
_________________
Pomagam na forum, nie ?ycz? sobie innych form kontaktu ze mn?.
Postaw piwo autorowi tego posta
 
 
     
sebp 


Posty: 7
Skąd: Warszawa
Wysłany: Sob 30 Wrz, 2006   
   Adres forum: http://kuglarstwo.pl/forum


W sumie racja.
Ju? po zmianie w styl/google_map_select_js.tpl
oraz w includes/page_header.php
Kod
<script src="http://maps.google.com/maps?file=api&amp;v=1&amp;key={GOOGLE_API_KEY}" type="text/javascript"></script>

na
Kod
<script src="http://maps.google.com/maps?file=api&amp;v=2&amp;key={GOOGLE_API_KEY}" type="text/javascript"></script>


Oraz wymianie stergo GPoint na GLatLng wida? pierwsze efekty.

Nowy Atlas Mod ju? obs?uguje API 2, wi?c jest z czego czerpa? gotowe rozwi?zania. Swoj? drog? nowe API 2 daje ca?kiem ciekawe nowe mo?liwo?ci :)
Postaw piwo autorowi tego posta
 
     
Eurycide

Posty: 15
Postawił 3 piw(a)
Wysłany: Pią 27 Paź, 2006   
   Adres forum: www.paranormalne.pl


Mam problem o jakim juz pisalo pare osob. Chodzi o to, ze mapa nie wyswietla sie na stronie

http://www.paranormalne.pl/Forum/google_map.php

Wszystko inne dziala bez zarzutu. tzn. mapa wyswietla sie w PA, uzytkownicy moga edytowac swoje wspolrzedne itd.

- zapytania do bazy wykonalem poprawnie, sprawdzilem wpisy w bazie i zawartosc tabel, wszystko OK
- pliki modyfikowalem 2 krotnie, upewniajac sie tylko, ze wszystko robie zgodnie z instrukcja
- kody wygenerowalem, dwa rozne dla mapki w google_map.php i dla PA, nie zwraca mi zadnych bledow po prostu mapa sie nie pojawia.
- oczywiscie zapisalem zmiany w PA i upewnilem sie czy w tabelach bazy dane zostaly zaktualizowane
- usunalem cache forum, sql i swoje lokalne cookies ;)

rezultatow zadnych...

oto link: http://www.paranormalne.pl/Forum/google_map.php <- tu powinna byc mapka...

Prosze o pomoc.

ps. przelecialem po wszystkch odpowiedziach w tym watku i na http://www.przemo.org/phpBB2 ale nie znalazlem rozwiazania.
Postaw piwo autorowi tego posta
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  



Za treść postów administracja nie odpowiada. W przypadku naruszenia prawa, wszelkie zgromadzone dane o osobie łamiącej prawo, zostaną przekazane odpowiednim władzom. Kopiowanie elementów graficznych oraz rozwiązań technologicznych zastosowanych na niniejszej witrynie surowo wzbronione.
Strona wygenerowana w 0,22 sekundy. Zapytań do SQL: 53