Poprzedni temat «» Następny temat
Autor Wiadomość
Topics Rate System
KnofeL 
Ti-Rex



Posty: 1546
Piwa: 3790/41
Skąd: Wodzis?aw ?l?ski
Wysłany: Sob 13 Paź, 2007   
   Adres forum: http://ave.nazwa.pl/knofel/


13.10.2007 - Topics Rate System v. 6.6 (FINAL)
:arrow: BUG FIX: Podczas oceniania tematu mo?na by?o kilkakrotnie klikn?? guzik "OK" co powodowa?o kilkukrotne ocenienie tematu - poprawione (Thanks to Centurion)
:arrow: Doda?em informacje o ocenieniu lub zmianie oceny tematu (Styl pe?ny)
:arrow: Poprawiony b??d w Top Li?cie (Thanks to Centurion)
:arrow: Ma?a poprawka statystyk (Do tej pory je?li nie by?o jeszcze jakiej? oceny w tabelce zostawa?o puste pole, teraz poka?e si? 0)
:arrow: Wywali?em z langa zb?dne linijki

_________________
..:: Made by KnofeL
::..

Chcesz pomocy... Tylko FORUM! nie wysy?a? do mnie PW!
Postaw piwo autorowi tego posta
 
     
izod

Posty: 20
Postawił 8 piw(a)
Skąd: Przejdź do mapy
Wysłany: Pon 15 Paź, 2007   
   Adres forum: http://n70.com.pl


hmmm to ja proponuj? zmieni? kursor po najechaniu na "[ Oce? temat ]" przy trybie prostym... obecnie jest kursor taki jak przy edycji jakiego? pola edytowalnego, a lepiej by?oby jakby by?a standardowa "?apka" kt?ra jest po najechaniu na jaki? link... jak to zmieni?? bo u mnie ju? userzy zg?upieli - nie wiedza czy w to si? da klikn?? czy nie ;P
Postaw piwo autorowi tego posta
 
     
KnofeL 
Ti-Rex



Posty: 1546
Piwa: 3790/41
Skąd: Wodzis?aw ?l?ski
Wysłany: Pon 15 Paź, 2007   
   Adres forum: http://ave.nazwa.pl/knofel/


15.10.2007 - Topics Rate System v. 6.6a (FINAL)
:arrow: Zmiana pola "[ Oce? temat ]" na link (?adniej to wyglada kiedy wska?emy to kursorem)
_________________
..:: Made by KnofeL
::..

Chcesz pomocy... Tylko FORUM! nie wysy?a? do mnie PW!
Postaw piwo autorowi tego posta
 
     
Więcej szczegółów
Wystawiono 1 piw(a):
izod
izod

Posty: 20
Postawił 8 piw(a)
Skąd: Przejdź do mapy
Wysłany: Wto 16 Paź, 2007   
   Adres forum: http://n70.com.pl


KnofeL napisał/a
15.10.2007 - Topics Rate System v. 6.6a (FINAL)
:arrow: Zmiana pola [ Oce? temat ] na link (?adniej to wyglada kiedy wska?emy to kursorem)


teraz mam inny problem, po zmianie pliku odpowiadaj?cego za t? now? aktualizacj? z posta wy?ej - link "[ Oce? temat ]" mam podkre?lony co nie specjalnie mi odpowiada :P
Postaw piwo autorowi tego posta
 
     
KnofeL 
Ti-Rex



Posty: 1546
Piwa: 3790/41
Skąd: Wodzis?aw ?l?ski
Wysłany: Wto 16 Paź, 2007   
   Adres forum: http://ave.nazwa.pl/knofel/


izod napisał/a
teraz mam inny problem, po zmianie pliku odpowiadaj?cego za t? now? aktualizacj? z posta wy?ej - link [ Oce? temat ] mam podkre?lony co nie specjalnie mi odpowiada
Musisz stworzy? osobn? klas? css i przypisa? j? do tego linku
_________________
..:: Made by KnofeL
::..

Chcesz pomocy... Tylko FORUM! nie wysy?a? do mnie PW!
Postaw piwo autorowi tego posta
 
     
piotrek7best 

Posty: 1
Postawił 11 piw(a)
Wysłany: Pią 19 Paź, 2007   
   Adres forum: www.seya.pl


Witam.


Wszystko jest pi?knie ?adnie zainstalowa?em modyfikacje i wszystko jest oke... znacze PRAWIE wszystko poniewa? gdy chc? zag?osowa?, wybieram jak?? ocene, naciskam OK a tu nic, nic sie nie dzieje nie g?osuje . Co jest nie tak?
Postaw piwo autorowi tego posta
 
     
izod

Posty: 20
Postawił 8 piw(a)
Skąd: Przejdź do mapy
Wysłany: Sob 20 Paź, 2007   
   Adres forum: http://n70.com.pl


KnofeL napisał/a
Musisz stworzy? osobn? klas? css i przypisa? j? do tego linku


wystarczy?o zamieni? w pliku rate_field_up.tpl:

Kod
<table border="0" cellspacing="0" cellpadding="0"><tr><td><a onclick="menu()" href="#">


na

Kod
<table border="0" cellspacing="0" cellpadding="0"><tr><td><a onclick="menu()" href="#" style="text-decoration:none;">


:)

[ Dodano: Sob 20 Pa?, 2007 ]

@piotrek7best

Cytat
Wszystko jest pi?knie ?adnie zainstalowa?em modyfikacje i wszystko jest oke... znacze PRAWIE wszystko poniewa? gdy chc? zag?osowa?, wybieram jak?? ocene, naciskam OK a tu nic, nic sie nie dzieje nie g?osuje . Co jest nie tak?


wykona?e? to zapytanie w SQL?

Kod
CREATE TABLE `phpbb_topics_rates` (
`vote_id` smallint(6) NOT NULL auto_increment,
`topic_id` smallint(6) NOT NULL,
`voter_id` smallint(6) NOT NULL,
`voter_rate` smallint(6)NOT NULL,
PRIMARY KEY (`vote_id`)
) ;

CREATE TABLE `phpbb_topics_rates_config` (
`top_list` smallint(10) NOT NULL default 30,
`rate_field_type` tinyint(1) NOT NULL,
`rates_theme` varchar(255) NOT NULL default 'gold',
`min_posts` smallint(10) UNSIGNED NOT NULL default 0,
`forbidden_users` varchar(255) NULL,
`forbidden_topics` varchar(255) NULL,
`forbidden_groups` varchar(255) NULL
) ;

INSERT INTO `phpbb_topics_rates_config` ( `top_list`, `rate_field_type`, `rates_theme`, `min_posts`, `forbidden_users`, `forbidden_topics`, `forbidden_groups` ) VALUES ( 30, 0, 'gold', 0, '', '', '');

INSERT INTO `phpbb_config` ( `config_name` , `config_value` ) VALUES ( 'tr_enable', 0 );
INSERT INTO `phpbb_config` ( `config_name` , `config_value` ) VALUES ( 'tr_enable_all', 0 );
INSERT INTO `phpbb_config` ( `config_name` , `config_value` ) VALUES ( 'tr_forums', '' );
INSERT INTO `phpbb_config` ( `config_name` , `config_value` ) VALUES ( 'tr_profile_show', 1 );

ALTER TABLE `phpbb_topics` ADD `topic_rate` VARCHAR(5) NOT NULL default 0;
ALTER TABLE `phpbb_topics` ADD `topic_rates` TINYINT UNSIGNED NOT NULL default 0;
ALTER TABLE `phpbb_topics` ADD `topic_votes` TINYINT UNSIGNED NOT NULL default 0;


i to:
Kod
###########################################

!!! UWAGA !!!

W pliku 'trs.js' nale?y tak zmieni? linik?:
file = "http://www.adres_twojego_forum/topics_rate_functions/tr_rate.php";
Aby ?cie?ka do pliku 'tr_rate.php' by?a poprawna

###########################################


bez tego ani rusz!
Postaw piwo autorowi tego posta
 
     
Radzio93 

Posty: 3
Postawił 7 piw(a)
Skąd: Jelenia G?ra
Wysłany: Nie 21 Paź, 2007   
   Adres forum: www.php.ocom.pl


Ja mam u siebie Topics Rate System v. 6.6a no i jako? nie mo?na odda? g?osu...
_________________
Nie to nie ...
Postaw piwo autorowi tego posta
 
 
     
erulogos

Posty: 1
Postawił 1 piw(a)
Wysłany: Czw 08 Lis, 2007   
   Adres forum: erulogos.webd.pl


ja zainstalowalem tego moda i pokazuje mi sie taki blad

Kod
Parse error: syntax error, unexpected T_IF in /home/erulogos/public_html/starwolvesforum/viewforum.php on line 1093


prosze o pomoc

p.s podmienilem na backupowy(niemodyfikowany) plik i narazie na nim chodzi... ale prosze o rozwiazanie tamtego problemu ze zmodyfikowanym viewforum.php
Postaw piwo autorowi tego posta
 
     
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  



Za treść postów administracja nie odpowiada. W przypadku naruszenia prawa, wszelkie zgromadzone dane o osobie łamiącej prawo, zostaną przekazane odpowiednim władzom. Kopiowanie elementów graficznych oraz rozwiązań technologicznych zastosowanych na niniejszej witrynie surowo wzbronione.
Strona wygenerowana w 0,16 sekundy. Zapytań do SQL: 44